.

Metasploit help

<<

cyber.spirit

User avatar

Sr. Member
Sr. Member

Posts: 356

Joined: Sun Feb 26, 2012 8:07 am

Location: in your heart!

Post Tue May 22, 2012 1:39 pm

Metasploit help

Hi again, Finaly i downloaded Back track 5 R2 Gnome and its great it comes with metasploit 4.2 i think its latest version fo metasploit but im still wondering about IIS exploits in it. becuase many of exploit is designed for windows 2000 or its better to say IIS 4 or 5. But we know IIS 6 is vulnerable (with deffualt settings) is any body knows why?
ICS Academy Network Security Certified
<<

venom77

User avatar

Hero Member
Hero Member

Posts: 1905

Joined: Mon Dec 11, 2006 3:23 pm

Post Wed May 23, 2012 7:09 am

Re: Metasploit help

search iis for IIS exploits in metasploit
<<

Triban

User avatar

Hero Member
Hero Member

Posts: 620

Joined: Fri Feb 19, 2010 4:17 pm

Post Wed May 23, 2012 9:11 am

Re: Metasploit help

Always ensure you run the BT package update as well as the Metasploit update so you have the most up-to-date tools.  The devs for metasploit and the community are always coming up with new plugins.
Certs: GCWN
(@)Dewser
<<

cyber.spirit

User avatar

Sr. Member
Sr. Member

Posts: 356

Joined: Sun Feb 26, 2012 8:07 am

Location: in your heart!

Post Wed May 23, 2012 3:02 pm

Re: Metasploit help

But i have Metasploit 4.2 with bactrack R2 i think it must has some exploits at least for IIS5 i mean windows 2003 not 2000 or NT its soooooooooooooooo old!!!!!!!!!!
ICS Academy Network Security Certified
<<

liliyke

Newbie
Newbie

Posts: 1

Joined: Fri Jan 28, 2011 3:41 am

Post Sun May 27, 2012 6:33 pm

Re: Metasploit help

cyber.spirit wrote:But i have Metasploit 4.2 with bactrack R2 i think it must has some exploits at least for IIS5 i mean windows 2003 not 2000 or NT its soooooooooooooooo old!!!!!!!!!!


Yes, you have the latest version but you still need to keep updating to have the latest updates of exploits and modules. It's even stated at the banner meesage that metasploit update should be done atleast daily :)
<<

cyber.spirit

User avatar

Sr. Member
Sr. Member

Posts: 356

Joined: Sun Feb 26, 2012 8:07 am

Location: in your heart!

Post Mon May 28, 2012 2:32 am

Re: Metasploit help

ok  liliyke if you think i meed to update that i'lltest it today.
but i dont think it works
ICS Academy Network Security Certified
<<

Triban

User avatar

Hero Member
Hero Member

Posts: 620

Joined: Fri Feb 19, 2010 4:17 pm

Post Mon May 28, 2012 8:19 am

Re: Metasploit help

If you want to practice using Metasploit, I would recommend getting some purposely made vulnerable systems.  One good one to grab would be Metasploitable.  It is a linux build but will give you some good understanding of how to use Metasploit.  You can also get the distros like Damn Vulnerable Linux, install WebGoat on an XP system - turns it into a vulnerable website and there are probably a few other ones that I can't recall at the moment.

Also you may want to look at Metasploit: A Penetration Testers Guide by Dave Kennedy.  Its a great book and should be on the shelf for all users of the framework.
Certs: GCWN
(@)Dewser

Return to Tutorials

Who is online

Users browsing this forum: No registered users and 0 guests

cron
.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software