.

Social-Engineer Toolkit (SET) v1.5 “Convergence Edition” Released

<<

don

User avatar

Administrator
Administrator

Posts: 4226

Joined: Sun Aug 28, 2005 10:47 pm

Location: Chicago

Post Tue Jun 21, 2011 3:43 pm

Social-Engineer Toolkit (SET) v1.5 “Convergence Edition” Released


I’m proud to announce that the Social-Engineer Toolkit (SET) v1.5 “Convergence Edition” has officially been released. This release adds new Metasploit client-side exploits and more granularity around the SET interactive shell. One of the main accomplishments in this version is the cross-compatibility of the SET interactive shell which now supports Windows, OSX, and *NIX. Interesting enough it does smart detection based on platform and leverages the same codebase when triggering payloads. Overall this has been several months of development getting the interactive shell to a point to where it’s stable and supports multiple operating systems.



For more info:
http://www.secmaniac.com/june-2011/the- ... -released/

don
CISSP, MCSE, CSTA, Security+ SME
<<

jsm725

User avatar

Newbie
Newbie

Posts: 36

Joined: Mon Mar 22, 2010 5:13 pm

Post Thu Jun 23, 2011 3:13 pm

Re: Social-Engineer Toolkit (SET) v1.5 “Convergence Edition” Released

The shear number of potential attacks and ease in which SET executes them scares the living crap out of me. You can protect your network all you want, but end users will almost always be the weakest link. Protect your network from your users!!!!
CISSP, PCI-QSA, OSWP
<<

hayabusa

User avatar

Hero Member
Hero Member

Posts: 1662

Joined: Mon Jan 29, 2007 2:59 pm

Post Thu Jun 23, 2011 9:58 pm

Re: Social-Engineer Toolkit (SET) v1.5 “Convergence Edition” Released

R3l1k never ceases to amaze me with his updates.  Should be fun to test the new stuff.
~ hayabusa ~ 

"All men can see these tactics whereby I conquer, but what none can see is the strategy out of which victory is evolved." - Sun Tzu, 'The Art of War'


OSCE, OSCP , GPEN, C|EH
<<

El33tsamurai

User avatar

Full Member
Full Member

Posts: 219

Joined: Sat Feb 03, 2007 4:01 pm

Post Sat Jun 25, 2011 1:30 pm

Re: Social-Engineer Toolkit (SET) v1.5 “Convergence Edition” Released

jsm725 wrote:The shear number of potential attacks and ease in which SET executes them scares the living crap out of me. You can protect your network all you want, but end users will almost always be the weakest link. Protect your network from your users!!!!



This is why you must have awareness training all the time :-D.
CCENT, A+, Network+, Security+

Return to Social Engineering

Who is online

Users browsing this forum: No registered users and 1 guest

.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software