.

question on SANS laptop requirement

<<

VashTS

User avatar

Newbie
Newbie

Posts: 15

Joined: Sun Nov 25, 2007 8:30 am

Post Wed Jun 22, 2011 3:03 pm

question on SANS laptop requirement

I'm sure there's someone here that's taken a few SANS courses so I figured I'd ask this here even though it seems like an odd \ stupid question.

I was looking at the laptop requirements and prep email I received after registering for the SEC 401 and everything made sense until I read the install document that was linked to. It says to install SP2 and follow the instructions because some of the labs require the vulnerabilities that are still present.

Anyway, the page itself says XP SP3 and even windows 7 will work. I'm pretty sure that means it'll be fine, but I just wanted to make sure that I'm not going to miss anything by installing an updated version of XP.

Is this document just ancient?

Here is the page if anyone wants to look..
http://www.sans.org/sansfire-2011/laptop.php?tid=4547

and the PDF..
http://www.sans.org/security-training/os_install2.pdf
2K3 MCSE, A+, Security+, SSCP, CCNA, CCNA Security
Next on the list:
No idea..
<<

Valkyrja

User avatar

Newbie
Newbie

Posts: 7

Joined: Wed Jan 27, 2010 10:05 am

Location: USA

Post Wed Jun 29, 2011 10:55 am

Re: question on SANS laptop requirement

I went through 401 last year with my Windows 7 laptop and I dd not have any issues at all and worked through most of the labs. I did not get through all of them due to work load and all but as long as you read up on the tools and have a basic understanding of what they do you will be fine.

Return to Security

Who is online

Users browsing this forum: No registered users and 1 guest

.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software