.

New Jpcap - Help needed...

<<

N15M0

User avatar

Newbie
Newbie

Posts: 16

Joined: Wed Jun 09, 2010 1:56 pm

Post Fri Sep 10, 2010 12:08 pm

New Jpcap - Help needed...

Hello everyone!

Alright... So I'm really interested in beginning to use the Jpcap library, but I've somewhat hit a wall at the moment.

It was fun and all reading the examples for v0.7, until I took a look at the API and couldn't actually begin to understand it.

So after looking around on the net, I found a newer version managed by a guy at Liverpool Uni, since the original isn't managed by Keita Fujii(since 2008). But how do I install this newer version in order to be able to develop my own programs with this API?

I currently run Win7, and I use NetBeans v6.9 and jGrasp v1.8.6_05...

Any help with this will be greatly appreciated, I can't find anything helpful anywhere...
<<

N15M0

User avatar

Newbie
Newbie

Posts: 16

Joined: Wed Jun 09, 2010 1:56 pm

Post Mon Sep 13, 2010 10:53 am

Re: New Jpcap - Help needed...

Ah, by trial and error, I have found a solution... ;D

By installing 0.7, take note of the directory which the *.jar file is installed, and paste the corresponding *.jar files of the newer version from http://jpcap.sourceforge.net/ in that folder.

Hope this helps someone...
<<

Anquilas

User avatar

Full Member
Full Member

Posts: 169

Joined: Fri Mar 19, 2010 7:50 am

Location: Belgium

Post Thu Sep 16, 2010 4:39 am

Re: New Jpcap - Help needed...

Hi m8,

Little bit of late reply, but if you're doing Java Pcap programming, you can also check out http://jnetpcap.com/

The biggest upside there is that it's still under active development :)

Cheers!
Twitter: https://twitter.com/dietervds
Blog: https://synquell.wordpress.com (not much there yet)

The beginning of knowledge is the discovery of something we do not understand.

Return to Programming

Who is online

Users browsing this forum: No registered users and 1 guest

cron
.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software