.

Windows Server 2003 SP2 Issue

<<

Knb15

Jr. Member
Jr. Member

Posts: 50

Joined: Tue Feb 23, 2010 10:18 am

Post Sun Aug 22, 2010 3:48 pm

Windows Server 2003 SP2 Issue

We have encountered a problem while setting up a new server here at work, and i would appreciate some help from you guys.

Its a Dell PowerEdge server. We are attempting to install Windows Server 2003 standard edition on it. However, when we boot the OS, it gets stuck at the "Setup is starting windows".

We setup a RAID configuration (RAID 5), and at first we thought the RAID config was the problem (and so did dell). While trying to troubleshoot the problem with Dell, they thought it was a hardware problem and sent us a new RAID Controller. Changed the controller, and nothing.

Next we tried giving the OS the Raid Controller driver when setup was downloading the drivers (through a bootable USB). It asked for the driver, we provided it, but it is still getting stuck at the starting windows screen (with no HD activity).

Have you guys seen an issue like this before? Dell told us that its a problem the server has with Windows Server 2003 problem, that does not occur with Windows Server 2008. Which to me it sounds like BS, because its like we're getting cornered into buying server 2008 which is not what we want to do.

We have used this OS media before and have never had an issue with it. At the sametime we can't remember whether this OS we are using has SP2 on it by default because me and this other guy remember always having to download it after the OS is done installing. So that could very well be the problem.

Question:

1.Do you know if it is possible to add service pack 2 to the OS disk?
2. If our OS media does not have service pack 2, and that is what the server needs, would we get some type of error indicating as such, or would it just hang like that?


When i get home I'm going to install windows server 2003 from this media we are using here to check whether or not it has SP2. But until i get home and get to do that, i thought maybe you guys would have some thoughts, specially some of you that have dealt with servers extensively.

Thanks!
<<

dynamik

Recruiters
Recruiters

Posts: 1119

Joined: Sun Nov 09, 2008 11:00 am

Location: Mile High City

Post Sun Aug 22, 2010 4:40 pm

Re: Windows Server 2003 SP2 Issue

You can use nLite to add updates, service packs, drivers, etc. to an iso.

http://www.nliteos.com/

It sounds like a memory problem (possibly CPU) more than anything. I'd get The Ultimate Boot CD and run some diagnostics. It might be a driver issue as well. Can you get into safe mode? Assuming you've got all the software up to date, I'd go with a hardware failure somewhere.
The day you stop learning is the day you start becoming obsolete.
<<

Knb15

Jr. Member
Jr. Member

Posts: 50

Joined: Tue Feb 23, 2010 10:18 am

Post Mon Aug 23, 2010 10:46 am

Re: Windows Server 2003 SP2 Issue

dynamik wrote:You can use nLite to add updates, service packs, drivers, etc. to an iso.

http://www.nliteos.com/

It sounds like a memory problem (possibly CPU) more than anything. I'd get The Ultimate Boot CD and run some diagnostics. It might be a driver issue as well. Can you get into safe mode? Assuming you've got all the software up to date, I'd go with a hardware failure somewhere.


I'm going to try adding SP2 to our OS media and see if that does it.

I also downloaded The Bootable CD and will try that as well.

No, can't get in safe mode because there's no OS installed at the moment. It boots up and allows me to get to any of the configuration tools that are available, including booting from CD, or USB, BIOS config, etc...

It only hangs after it loads the drivers from the Windows CD, while on the Setup is starting windows.
<<

Knb15

Jr. Member
Jr. Member

Posts: 50

Joined: Tue Feb 23, 2010 10:18 am

Post Mon Aug 23, 2010 11:05 am

Re: Windows Server 2003 SP2 Issue

Also, in order to add SP2 to the media, i'll have to first add SP1 as well correct?
<<

dynamik

Recruiters
Recruiters

Posts: 1119

Joined: Sun Nov 09, 2008 11:00 am

Location: Mile High City

Post Mon Aug 23, 2010 11:12 am

Re: Windows Server 2003 SP2 Issue

I believe SPs include previous ones, so I don't think so. I'm not 100% on that. I just know whenever I install an RTM version, all I have to install the latest SP, and not all of them in sequence.
The day you stop learning is the day you start becoming obsolete.
<<

Knb15

Jr. Member
Jr. Member

Posts: 50

Joined: Tue Feb 23, 2010 10:18 am

Post Tue Aug 24, 2010 3:37 pm

Re: Windows Server 2003 SP2 Issue

Problem has been solved.

Thanks for your replies dynamik.

In case anyone has this issue in the future, our problem was two fold.

1. We had a W2K3 standard edition media (with no Service Pack) but a server that required a W2K3 OS with Service Pack 2. That caused the OS installation to hang, without any errors mind you. So we slipstreamed Service Pack 2 into our OS media, and that did the trick.

2. Dell sent us a server, with a RAID Controller and Hard drives as we requested, but without the actual drivers for them. Therefore, during the install the OS needed those drivers and couldn't find it. This was solved simply by downloading the appropriate driver for the RAID Controller/Hard Drive, and slipstreaming it into the OS media (although it could've easily been done by using a floppy drive or bootable USB drive to accomplish the same).

@ Dynamik - You were correct by the way. SP2 includes everything SP1 has, so adding SP2 alone was enough.

Knb15

Return to Other

Who is online

Users browsing this forum: No registered users and 1 guest

.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software