.

Metasploit 3.4.0 Released

<<

sil

User avatar

Hero Member
Hero Member

Posts: 551

Joined: Thu Mar 20, 2008 8:01 am

Location: ::1

Post Wed May 19, 2010 10:35 am

Metasploit 3.4.0 Released

After five months of development, version 3.4.0 of the Metasploit
Framework has been released. Since the last major release (3.3) over 100
new exploits have been added and over 200 bugs have been fixed.


http://www.metasploit.com/
<<

zeroflaw

User avatar

Full Member
Full Member

Posts: 208

Joined: Fri Feb 12, 2010 10:41 am

Location: Holland, Den Helder

Post Wed May 19, 2010 12:12 pm

Re: Metasploit 3.4.0 Released

Updating now 8)
ZF
<<

hayabusa

User avatar

Hero Member
Hero Member

Posts: 1695

Joined: Mon Jan 29, 2007 2:59 pm

Post Wed May 19, 2010 12:15 pm

Re: Metasploit 3.4.0 Released

w00t !  More new toys!
~ hayabusa ~ 

"All men can see these tactics whereby I conquer, but what none can see is the strategy out of which victory is evolved." - Sun Tzu, 'The Art of War'


OSCE, OSCP , GPEN, C|EH
<<

Xen

User avatar

Sr. Member
Sr. Member

Posts: 386

Joined: Tue Feb 03, 2009 3:59 am

Post Wed May 19, 2010 10:24 pm

Re: Metasploit 3.4.0 Released

Metasploit Express too is now available for evaluation and purchase
http://www.metasploit.com/express

As for Metasploit framework, there have been tremendous improvements in Meterpreter, along with a new command "getsystem" that uses several techniques for privilege escalation and network protocol bruteforcing etc. Truly, a fantastic release!
<<

UNIX

User avatar

Hero Member
Hero Member

Posts: 1253

Joined: Mon Apr 28, 2008 9:20 am

Post Mon Jul 12, 2010 4:06 pm

Metasploit Framework 3.4.1 Released

Version 3.4.1 of the Metasploit penetration testing framework has been released, adding 16 exploits, 22 auxiliary modules, and 11 meterpreter scripts. All 587 exploit modules have been updated to include the Disclosure Date field. Major features added since 3.4.0 include the RAILGUN meterpreter extension by Patrick HVE and the PHP Meterpreter payload by egypt. The Windows installer now ships with support for PostgreSQL database backends.


More on the metasploit website.

Return to News from the Outside World

Who is online

Users browsing this forum: No registered users and 1 guest

cron
.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software