.

Problem Installing Backtrack 2 in VMWare

<<

dalopez

Newbie
Newbie

Posts: 3

Joined: Sun Aug 19, 2007 11:40 pm

Post Wed Aug 22, 2007 4:16 pm

Problem Installing Backtrack 2 in VMWare

Hello Guys

I registered for the offensive security 101 course.
I am trying to install BT2 in vmware I have tried some different ways of installs and all of them happen successfully but when I log off and reboot the virtual machine does not start  , there is no error but does nothing.

Anyone of you have had this problem?
Any advice will be welcome.

Thank you very much.
<<

Kev

Post Wed Aug 22, 2007 4:49 pm

Re: Problem Installing Backtrack 2 in VMWare

Yes thats a common problem when using the GUI install. I assume you are using the Backtrack HD front end installer.  It doesnt copy the boot folder correctly. If you still want to use the GUI installer, follow this:
http://www.ethicalhacker.net/component/ ... ic,1433.0/

Just remember to leave the source field blank or you can simply enter /. Dont enter /boot because it wont copy.  I have never had a problem installing this way and I have done it on a variety of laptops and desktops. 
<<

dalopez

Newbie
Newbie

Posts: 3

Joined: Sun Aug 19, 2007 11:40 pm

Post Wed Aug 22, 2007 5:48 pm

Re: Problem Installing Backtrack 2 in VMWare

:D Waoo!!
Worked fine, one headache less :)
Thank you very much!

Return to OSCP - Offensive Security Certified Professional

Who is online

Users browsing this forum: No registered users and 1 guest

cron
.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software