.

De-ICE S1.120a tutorial issue

<<

brunog

User avatar

Newbie
Newbie

Posts: 2

Joined: Tue Aug 06, 2013 6:15 am

Post Tue Aug 06, 2013 4:48 pm

De-ICE S1.120a tutorial issue

Hi there !

I am new in pentesting and I am currently practicing through the DE-ICE tutorials which can be found here: http://vulnhub.com/series/de-ice,2/

As you may know, there are different exercices with different levels.

The last I did it is the De-ICE: S1.120 ('A')
I won't spoil it, but I did it one time, and two days after I tried it again. The thing is any of the passwords worked as they did the day before when I use the SSH command.

Is there someone who could explain me what it is happening ?

Many thanks in advance,

BrunoG
<<

brunog

User avatar

Newbie
Newbie

Posts: 2

Joined: Tue Aug 06, 2013 6:15 am

Post Fri Aug 09, 2013 6:52 am

Re: De-ICE S1.120a tutorial issue

For those who might be interested, I finally found the solution to my issue:

sqlmap creates a /output/192.168.1.120 folder in which it writes in txt files the results of the outputs.
The second thing to know, each time you run your VM with the De-ICE S1.120a image new passwords are processed :)

So you understood what happened, the second time I ran the excercice new passwords have been created, but sqlmap used the results found in its cache file from the previous session :D

Thanks for reading me,

BrunoG

Return to Tutorials

Who is online

Users browsing this forum: No registered users and 1 guest

.
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software