Boot Problem

This topic contains 13 replies, has 7 voices, and was last updated by  Yet 7 years, 2 months ago.

  • Author
    Posts
  • #7844
     Yet 
    Participant

    Hello, please i need help i am having problem with “BOOTMGR is missing
    Press Ctrl Alt Del to restart” please can someone help me out? cause i was using Live USB for Linux but i extracted it to my external HD but i just keep getting that message but i already know about multi boot program but i need other solution on how to fix this 

  • #49381
     dynamik 
    Participant

    How did you extract it? You can’t just copy the files over.

    Try using a utility like unetbootin: http://unetbootin.sourceforge.net/

  • #49382
     Yet 
    Participant

    No i didn’t copy it over, i don’t want use that program .

  • #49383
     jjwinter 
    Participant

    Can we have more info about what you were trying to do when things went wrong?

  • #49384
     DataDwarf 
    Participant

    If you don’t want to use unetbootin (I’m not sure why its a pretty good little utility); you can use the dd command to copy the iso to a drive/USB.

    The Fedora project has a pretty good howto on this:
    http://fedoraproject.org/wiki/How_to_create_and_use_Live_USB#Command_Line_Methods

  • #49385
     S3curityM0nkey 
    Participant

    Hey… it sounds like your boot sector is damaged or missing… I assume you are running Windows 7 ….

    This site might help:

    Solution to “BOOTMGR is missing Press Ctrl+Alt+Del to restart” Error while Trying to Boot Windows 7

  • #49386
     RoleReversal 
    Participant

    @yet wrote:

    No i didn’t copy it over, i don’t want use that program .

    Any reason for this? Unetbootin (or alternatives) are the right tool for this job.

    If you’ve just transferred the files to your external HD your files should be there, but your system may not know to boot from the external rather than local HDD. Is the boot order correct for what you’re attempting? (dd wil have the same issue)

    Which Live OS are you using? (assuming BackTrack given forum topic), without using unetbootin you can boot the iso, then use the install option, pointing the installer at the correct external HDD. (Make sure you pick the right option, making a mistake [s:331w2gct]could[/s:331w2gct] will hose your local system).

    Hope this helps, but we’ll likely need more info than you’ve provided to assist further if not.

  • #49387
     Yet 
    Participant

    Well it seen my Boot has problem the Live CD i tried was Debian with Fedora .

    @andrew Waite wrote:

    @yet wrote:

    No i didn’t copy it over, i don’t want use that program .

    Any reason for this? Unetbootin (or alternatives) are the right tool for this job.

    If you’ve just transferred the files to your external HD your files should be there, but your system may not know to boot from the external rather than local HDD. Is the boot order correct for what you’re attempting? (dd wil have the same issue)

    Which Live OS are you using? (assuming BackTrack given forum topic), without using unetbootin you can boot the iso, then use the install option, pointing the installer at the correct external HDD. (Make sure you pick the right option, making a mistake [s:2zr6vmnm]could[/s:2zr6vmnm] will hose your local system).

    Hope this helps, but we’ll likely need more info than you’ve provided to assist further if not.

  • #49388
     m0wgli 
    Participant

    Your external HD isn’t formatted as NTFS is it?

    http://forums.debian.net/viewtopic.php?f=17&t=78095

  • #49389
     Yet 
    Participant

    Yeah it’s formatted as NTFS, but i even try to install Fedora on HD but i just keep getting unable to install also no enough space but the space is more than enough  cause it said it can’t partition the HD, i guess i would have to get external HDD, but when the HD still on NTFS when i use program like YUMI everything would be fine .

    @m0wgli wrote:

    Your external HD isn’t formatted as NTFS is it?

    http://forums.debian.net/viewtopic.php?f=17&t=78095

  • #49390
     jjwinter 
    Participant

    I read the info in the link, it says to format with FAT32. Read the instructions m0wgli provided, it really looks like your solution is in there.

    @yet wrote:

    Yeah it’s formatted as NTFS, but i even try to install Fedora on HD but i just keep getting unable to install also no enough space but the space is more than enough  cause it said it can’t partition the HD, i guess i would have to get external HDD, but when the HD still on NTFS when i use program like YUMI everything would be fine .

    @m0wgli wrote:

    Your external HD isn’t formatted as NTFS is it?

    http://forums.debian.net/viewtopic.php?f=17&t=78095

  • #49391
     Yet 
    Participant

    I just want to say thanks to everyone that response to my post .

  • #49392
     jjwinter 
    Participant

    Did you fix the issue? If so, what worked for you?

  • #49393
     Yet 
    Participant

    Thanks for asking, the FAT issue helped, but i was also missing GRUB also, so i made a proper installation, but it seen even most Distro always reformat during installation to FAT .

    @jjwinter wrote:

    Did you fix the issue? If so, what worked for you?

You must be logged in to reply to this topic.

Copyright ©2019 Caendra, Inc.

Contact Us

Thoughts, suggestions, issues? Send us an email, and we'll get back to you.

Sending

Sign in with Caendra

Forgot password?Sign up

Forgot your details?