ALFA AWUS036H Issues !!!

Viewing 5 reply threads
  • Author
    Posts
    • #3681
      Dark_Knight
      Participant

      I am running the ALFA AWUS036H on BT4 and I am able to crack WEP etc. However I cannot connect to my AP. I get the following:

      Error for wireless request “Set ESSID” (8B1A) :
          SET failed on device wlan0 ; Operation not supported.

      I have searched for the error over at remote-exploit and tried the suggestions without success. Any ideas?

    • #23702
      Ketchup
      Participant

      Did you taken your card out of monitor mode and switch to managed mode when you tried to connect to the ESSID?  If not, try that.   

      iwconfig mode managed

      If that doesn’t work, try this:

      wlanconfig ath0 destroy
      wlanconfig ath0 create wlandev wifi0 wlanmode managed

    • #23703
      Dark_Knight
      Participant

      # iwconfig
      lo        no wireless extensions.

      eth0      no wireless extensions.

      wmaster0  no wireless extensions.

      wlan0    IEEE 802.11bg  Mode:Monitor  Frequency:2.442 GHz  Tx-Power=27 dBm
                Retry min limit:7  RTS thr:off  Fragment thr=2352 B
                Encryption key:off
                Power Management:off
                Link Quality:0  Signal level:0  Noise level:0
                Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
                Tx excessive retries:0  Invalid misc:0  Missed beacon:0

      # iwconfig wlan0 mode managed
      Error for wireless request “Set Mode” (8B06) :
          SET failed on device wlan0 ; Device or resource busy.

      wlanconfig wlan0 destroy
      wlanconfig: ioctl: Operation not supported

    • #23704
      Ketchup
      Participant

      When you get a busy status from the card, is something else running?   Do you still have kismet, airodump-ng, or anything else running that would be using monitor mode?   What driver does the card use?   Is it rtl8187?

    • #23705
      Dark_Knight
      Participant

      I am using the rtl8187 drivers. Now that you mention it I may have been using airmon when I tried to connect. I will try again.

      Thanks for the help. Appreciate it……….

    • #23706
      Kev
      Participant

      The networkmanager on BT4 is buggy with certain cards.  You would be better off just using Ubuntu 8.10 and build your tools. You might as well since they are both building from Debian now. The ALFA card works straight out of the box with Ubuntu 8.10 and that includes connecting to wpa. 

Viewing 5 reply threads
  • You must be logged in to reply to this topic.

Copyright ©2021 Caendra, Inc.

Contact Us

Thoughts, suggestions, issues? Send us an email, and we'll get back to you.

Sending

Sign in with Caendra

Forgot password?Sign up

Forgot your details?